Genially viewer redirect to error page

Incident Report for Genially

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 14:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2026 - 14:10 UTC

Investigating

The Genially viewer is failing to load or display content properly and redirect to error page.
Posted Apr 13, 2026 - 14:10 UTC
This incident affected: View.