AI services are disrupted

Incident Report for Genially

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 10:35 UTC

Monitoring

The generative AI feats related with translations, content improvements, interactive questions and images are failing because a provider problem. We are in communication with the provider to resolve the issue
Posted Feb 28, 2025 - 10:24 UTC

Update

We are investigating the issue it may be related with one of our providers
Posted Feb 28, 2025 - 09:24 UTC

Investigating

We are currently investigating this issue.
Posted Feb 28, 2025 - 09:17 UTC
This incident affected: Editor.