500 errors in some creations

Incident Report for Genially

Resolved

This incident has been resolved.
Posted May 27, 2025 - 09:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 09:17 UTC

Investigating

In some creations our users receive a 500 errors entering to view and live sessions
Posted May 27, 2025 - 09:05 UTC
This incident affected: View and Live Sessions.