Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 13:00 UTC
Scheduled
We are changing the part of the database schema to improve our distributors app and we'll stop some minutes the service to migrate the current data to the new schema
Posted Feb 27, 2025 - 09:20 UTC
This scheduled maintenance affected: Distributors.